summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fa7a443f44d8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: imoutocon
+pkgname='qwq'
+pkgver=1.0
+pkgrel=1
+pkgdesc="uwu/qwq for terminal"
+arch=('x86_64')
+url="https://github.com/qsqcqs/qwq/tree"
+license=('GPL-3.0-or-later')
+depends=('python3')
+checkdepends=()
+optdepends=()
+replaces=('uwu-qwq')
+source=("https://github.com/qsqcqs/$pkgname/archive/refs/tags/qwq-v$pkgver.tar.gz")
+noextract=()
+validpgpkeys=()
+
+
+package() {
+ cd "$pkgname-$pkgname-v$pkgver"
+ sudo install -Dm755 uwu "/usr/bin/uwu"
+ sudo install -Dm755 qwq "/usr/bin/qwq"
+}
+sha256sums=('dc7bdb57e2a96bce1fa75eb17979d4a7b9993b1ebfbc1ea6f60a805741fba4d3')