summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 469f598e9812..ae605a38d597 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=qzdoom
pkgname=${_name}-git
-pkgver=1.4.0.2pre.229.gcdb68f159
+pkgver=1.4.0.2pre+229+gcdb68f159
pkgrel=1
pkgdesc='Advanced Doom source port with true color renderer (git version)'
arch=('i686' 'x86_64')
@@ -50,7 +50,7 @@ sha256sums=('SKIP'
pkgver() {
cd $_name
- git describe --long --tags --match 'q*' | sed -r 's/^q//;s/([^-]*-g)/\1/;s/-/./g'
+ git describe --tags --match 'q*' | sed -r 's/^q//;s/-/+/g'
}
build() {