summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e217dd6cffda..2bddb1143b69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Jan Cholasta <grubber at grubber cz>
-_name=gzdoom
+_name=qzdoom
pkgname=${_name}-git
-pkgver=g3.7pre
+pkgver=q2.2pre+282+g9670833f5
pkgrel=1
-pkgdesc='Advanced Doom source port with OpenGL support (git version)'
+pkgdesc='Advanced Doom source port with true color renderer (git version)'
arch=('i686' 'x86_64')
url='http://www.zdoom.org/'
license=('BSD' 'custom:dumb' 'GPL3' 'LGPL3')
@@ -42,18 +42,17 @@ optdepends=('blasphemer-wad: Blasphemer (free Heretic) game data'
'xorg-xmessage: crash dialog (other)')
provides=("${_name}")
conflicts=("${_name}")
-replaces=("${_name}1-git")
-source=("${_name}::git://github.com/coelckers/${_name}.git"
+source=("${_name}::git://github.com/raa-eruanna/${_name}.git"
"${_name}.desktop"
'0001-Fix-soundfont-search-path.patch')
sha256sums=('SKIP'
- '59122e670f72aa2531aff370e7aaab2d886a7642e79e91f27a533d3b4cad4f6d'
+ '0b3bcbe2cdebda2fed887b796f4ff0fa51f3d544e80cab16b3b1cbd7813b7e04'
'11323f98caadb086b35cce1697744eeba53c96a3f4f9a8c9184ed23e6fb1ea61')
pkgver() {
cd $_name
- git describe --tags --match '[Gg]*' | tr - +
+ git describe --tags --match 'q*' | tr - +
}
prepare() {