summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85a82aabe5c4..92ff4b3b017a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=corrplot
-_cranver=0.90
+_cranver=0.92
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
pkgdesc="Visualization of a Correlation Matrix"
arch=(any)
url="https://cran.r-project.org/package=${_cranname}"
-license=(GPL2 GPL3)
+license=(MIT)
depends=(r)
optdepends=(r-seriation r-knitr r-rcolorbrewer r-rmarkdown r-magrittr r-prettydoc r-testthat)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-sha256sums=('d9871f219351f443f879ae93c45e3a364eb32cc6f41491a801e7b8a91e96d5dd')
+sha256sums=('e8c09f963f9c4837036c439ebfe00fa3a6e462ccbb786d2cf90850ddcd9428bd')
build() {
R CMD INSTALL ${_cranname}_${_cranver}.tar.gz -l "${srcdir}"