summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3477202965b1..9aa18d5ee820 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -89,7 +89,7 @@ package() {
cd "${pkgdir}/opt/r-devel/lib/R/etc"
for i in *; do
mv -f ${i} "${pkgdir}/etc/R-devel"
- ln -s /etc/R/${i} ${i}
+ ln -s /etc/R-devel/${i} ${i}
done
# Install ld.so.conf.d file to ensure other applications access the shared lib