summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7025fac3fca3..71058094bd0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Grey Christoforo <first name at last name dot net>
_cranname=digest
-_cranver=0.6.25
+_cranver=0.6.26
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
@@ -11,11 +11,10 @@ pkgdesc="Create Compact Hash Digests of R Objects"
arch=(i686 x86_64)
url="https://cran.r-project.org/package=${_cranname}"
license=(GPL2 GPL3)
-depends=('r>=3.1.0')
-makedepends=(gcc)
-optdepends=(r-tinytest r-knitr r-rmarkdown)
+depends=('r>=3.3.0')
+optdepends=(r-tinytest r-knitr r-rmarkdown r-minidown)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-md5sums=('36da6c97677766a8901b7b8f06f51daa')
+sha256sums=('74b5ec0c22b866ff237052fb9824bb01fd43c57b44616202cde1da1fac72172f')
build() {
cd "${srcdir}"