summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b1750fc5887..3647c253248d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=ggpubr
-_cranver=0.3.0
+_cranver=0.4.0
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
@@ -9,10 +9,10 @@ pkgdesc="'ggplot2' Based Publication Ready Plots"
arch=(any)
url="https://cran.r-project.org/package=${_cranname}"
license=(GPL2)
-depends=('r>=3.1.0' r-ggplot2 r-ggrepel r-ggsci r-tidyr r-purrr 'r-dplyr>=0.7.1' r-cowplot r-ggsignif r-scales r-gridextra r-glue r-polynom r-rlang 'r-rstatix>=0.4.0' r-tibble r-magrittr)
+depends=('r>=3.1.0' r-ggplot2 r-ggrepel r-ggsci r-tidyr r-purrr 'r-dplyr>=0.7.1' r-cowplot r-ggsignif r-scales r-gridextra r-glue r-polynom r-rlang 'r-rstatix>=0.6.0' r-tibble r-magrittr)
optdepends=(r-knitr r-rcolorbrewer r-gtable)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-md5sums=('b2dc953604ae450c4a5e9fe079d36595')
+md5sums=('707ceb412fe745c5a98260b51763131d')
build() {
R CMD INSTALL ${_cranname}_${_cranver}.tar.gz -l "${srcdir}"