summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 235850c8de74..472baf26d0b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=later
-_cranver=0.8.0
+_cranver=1.0.0
pkgname=r-${_cranname}
pkgver=${_cranver//[:-]/.}
pkgrel=1
-pkgdesc="Utilities for Delaying Function Execution"
+pkgdesc="Utilities for Scheduling Functions to Execute Later with Event Loops"
arch=('i686' 'x86_64')
url="https://cran.r-project.org/package=${_cranname}"
-license=('GPL3')
-depends=('r' 'r-rcpp' 'r-rlang' 'r-bh')
+license=('GPL')
+depends=('r' 'r-rcpp>=0.12.9' 'r-rlang' 'r-bh')
optdepends=('r-knitr' 'r-rmarkdown' 'r-testthat')
source=("http://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-md5sums=('71feec14ef4f2297a6289458e10d0544')
+md5sums=('bc8f2d7a016270f60204f1ba1f2c3519')
build(){
cd "${srcdir}"