summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 556707f5e7e4..d1468f1e2fb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Guoyi Zhang <guoyizhang at malacology dot net>
_pkgname=lifecycle
-_pkgver=1.0.2
+_pkgver=1.0.3
pkgname=r-${_pkgname,,}
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
pkgdesc='Manage the Life Cycle of your Package Functions'
arch=('any')
@@ -11,6 +11,7 @@ url="https://cran.r-project.org/package=${_pkgname}"
license=('MIT')
depends=(
r
+ r-cli
r-glue
r-rlang
)
@@ -27,7 +28,7 @@ optdepends=(
r-vctrs
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
-sha256sums=('7b3f3c8ef9c068c5db396b353d62185d9ed02a69b787c7769d24595769a25a63')
+sha256sums=('6459fdc3211585c0cdf120427579c12149b02161efe273a64b825c05e9aa69c2')
build() {
R CMD INSTALL ${_pkgname}_${_pkgver}.tar.gz -l "${srcdir}"