summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e8d470ea99e2..28521bad6592 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: peippo <christoph+aur@christophfink.com>
_cranname=s2
-_cranver=1.0.7
+_cranver=1.1.0
pkgname=r-${_cranname,,}
pkgdesc="Spherical Geometry Operators Using the S2 Geometry Library"
url="https://cran.r-project.org/package=s2"
@@ -10,12 +10,12 @@ pkgver=${_cranver//[:-]/.}
pkgrel=1
arch=("i686" "x86_64")
-depends=("r" "r-rcpp" "r-wk")
+depends=("r>=3.0.0" "r-rcpp" "r-wk>=0.6.0")
optdepends=("r-testthat" "r-vctrs")
makedepends=()
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-md5sums=("95a4eb0fdd54ff6e75f00285a31b88ea")
+sha256sums=("e3aae968538fe80db5b3325474dd9d8ff7f0452b6c606d049a3cac72732ac416")
build() {
R CMD INSTALL ${_cranname}_${_cranver}.tar.gz -l "${srcdir}"