summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed48998a4176..5c143016c66a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=sessioninfo
-_cranver=1.1.1
+_cranver=1.2.0
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
@@ -9,10 +9,10 @@ pkgdesc="R Session Information"
arch=(any)
url="https://cran.r-project.org/package=${_cranname}"
license=(GPL2)
-depends=(r r-cli r-withr)
-optdepends=(r-callr r-covr r-mockery r-testthat)
+depends=('r>=2.10' 'r-cli>=3.1.0')
+optdepends=(r-callr r-covr r-mockery r-reticulate r-rmarkdown r-testthat r-withr)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-md5sums=('c24a1284471f752ba925990304d7268f')
+sha256sums=('adebf738ad3d3af9e018302d949994240311ef06c0a77c645b2f761c1a8c07df')
build() {
cd "${srcdir}"