summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fa3979f8296..f6c20500c4b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
+# Contributor: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=sessioninfo
-_cranver=1.2.1
+_cranver=1.2.2
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
@@ -12,7 +12,7 @@ license=(GPL2)
depends=('r>=2.10' 'r-cli>=3.1.0')
optdepends=(r-callr r-covr r-mockery r-reticulate r-rmarkdown r-testthat r-withr)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-sha256sums=('424ddf1e808ecf6d0d201d71fbd9ecb7a78ff4dede31a21019441451cc857b70')
+sha256sums=('f56283857c53ac8691e3747ed48fe03e893d8ff348235bff7364658bcfb0c7cb')
build() {
R CMD INSTALL ${_cranname}_${_cranver}.tar.gz -l "${srcdir}"