summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..552f684d9d45
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=r-cran-sp
+_cranname=sp
+_cranrel=3
+pkgver=1.2
+pkgrel=1
+pkgdesc="Bindings for the Geospatial Data Abstraction Library"
+url="https://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('x86_64' 'i686')
+license=('GPL2' 'GPL3')
+depends=('r')
+source=(https://cran.r-project.org/src/contrib/${_cranname}_${pkgver}-${_cranrel}.tar.gz)
+md5sums=('f0e24d993dec128642ee66b6b47b10c1')
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd "${srcdir}"
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}
+