summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81c5a1045209..c1095f7ec88b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,15 @@ _pkgtar=${_cranname}_${_cranver}.tar.gz
pkgname=r-testthat
pkgver=${_cranver//[:-]/.}
pkgrel=1
-pkgdesc='Unit Testing for R'
+pkgdesc="Unit Testing for R"
arch=('x86_64')
-url='https://cran.r-project.org/package=testthat'
+url="https://cran.r-project.org/package=${_cranname}"
license=('MIT')
depends=('r>=3.1' 'r-cli' 'r-crayon>=1.3.4' 'r-digest' 'r-ellipsis' 'r-evaluate' 'r-magrittr' 'r-pkgload' 'r-praise' 'r-r6>=2.2.0' 'r-rlang>=0.4.1' 'r-withr>=2.0.0')
optdepends=('r-covr' 'r-curl' 'r-devtools' 'r-knitr' 'r-rmarkdown' 'r-usethis' 'r-vctrs' 'r-xml2')
-source=("https://cran.r-project.org/src/contrib/${_pkgtar}")
-#source=("https://cran.r-project.org/src/contrib/Archive/${_pkgtar}") # unccoment if 404 error
-md5sums=('67e54e6aae63a32b21799133591a34ef')
+source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
+#source=("https://cran.r-project.org/src/contrib/Archive/${_cranname}/${_cranname}_${_cranver}.tar.gz") # unccoment if 404 error
+md5sums=('80902ddc45eb994b49287b0bfaa2f6e6')
build(){
cd "${srcdir}"