summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed450efb439f..1223ab2d7a45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# with fixes by 0xAA <0xaa@dmg.sx>
pkgname="radare2-git"
-pkgver=20160116.10102.277f134
+pkgver=20160128.10200.ea70e2d
pkgrel=1
pkgdesc="Open-source tools to disasm, debug, analyze and manipulate binary files"
arch=('i686' 'x86_64')
url="http://radare.org"
license=('GPL3' 'LGPL3')
makedepends=('git')
-depends=('capstone-git')
-provides=('radare2') # capstone-git is reccomended
+depends=('capstone')
+provides=('radare2')
conflicts=('radare2')
source=("$pkgname"::"git://github.com/radare/radare2.git")
@@ -34,7 +34,7 @@ build() {
# installation. Unfortunately linking syscapstone is broken and the
# build system always clones capstone and links against this instead.
#CFGARG="--with-syscapstone" ./sys/build.sh
- #./autogen.sh # needs acr
+ ./autogen.sh
./configure --with-syscapstone --with-openssl --prefix=/usr
make
#./sys/build.sh