summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7187fe6b6ffa..d6763cf69bb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: robb_force <robb_force@holybuffalo.net>
pkgname=raine
-pkgver=0.64.00
-_gitver=405b6f0
+pkgver=0.64.01
+_gitver=334713a
pkgrel=1
pkgdesc="A multiple arcade emulator focused on 680x0 machines like NeoCD and Neo Geo"
url="http://rainemu.swishparty.co.uk"
@@ -21,12 +21,13 @@ if [ "$CARCH" == "x86_64" ]; then
fi
optdepends=('raine-artwork: additional background graphics for some games'
'raine-emudx: improved graphic and sound files for some classic games'
+ 'raine-blend: transparency information for some games'
'arcade-history-dat: database with various information about the loaded rom'
'arcade-command-dat: database with button combinations for special moves in (mostly fighting) games')
source=(raine-$pkgver.tar.gz::"$url/cgi-bin/gitweb.cgi?p=raine;a=snapshot;h=$_gitver;sf=tgz"
"$url/html/archive/debian/dists/unstable/main/binary-i386/raine_${pkgver}_i386.deb")
-sha256sums=('61ffcef15aa01fde8a22ab0dfa499081ea3622c69fa091066e5bafbf54e93886'
- '27d51c1f26f031fd35b977b69b4294f2f35fa70e094bcf4b3dff8106a0949523')
+sha256sums=('0351e60834be7eb518fe2fff70700615f7ed4cff314e143c17cbdae8cd81e682'
+ 'ad473a31a0ca76c1582117fa7bd6601f7c733f37e6f6890ed5701dc84c921b47')
options=('emptydirs')
prepare() {
@@ -35,9 +36,8 @@ prepare() {
bsdtar xf data.tar.xz -C raine-bin
cd raine-$_gitver
- # copy bitmaps, blend files and fonts from raine's deb package
+ # copy bitmaps and fonts from raine's deb package
cp -rup "$srcdir"/raine-bin/usr/share/games/raine/bitmaps .
- cp -rup "$srcdir"/raine-bin/usr/share/games/raine/blend .
cp -rup "$srcdir"/raine-bin/usr/share/games/raine/fonts .
# adapt folder structure to arch standards