summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59d8a41c939a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Fabio Rämi <fabio[at]dynamix-tontechnik[dot]ch>
+
+pkgname=raiseorlaunch
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="Run-or-raise-application-launcher for i3 window manager."
+arch=(any)
+url="https://github.com/open-dynaMIX/raiseorlaunch"
+license=('MIT')
+depends=('python' 'python-i3-py')
+makedepends=('python-setuptools')
+source=("https://github.com/open-dynaMIX/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('c2984485721479404f397d4496792a2f6b5894a291cac6768049232aedf9de26')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ python setup.py install --root="${pkgdir}/" --optimize=1
+}