summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a387b2b9a7d5..adf4cf1a5da5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,21 @@
# Contributor: Marcin Karpezo <sirmacik at gmail dot com>
# Contributor: Daenyth <Daenyth+Arch [at] gmail [dot] com>
pkgname=rakudo
-pkgver=2021.02.1
+pkgver=2021.03
pkgrel=1
pkgdesc="Raku compiler for MoarVM"
arch=('i686' 'x86_64')
url='http://rakudo.org/'
license=(PerlArtistic)
groups=('perl6')
-depends=("nqp>=2021.02")
+depends=("nqp>=$pkgver")
makedepends=('perl>=5.8')
provides=('rakudo-moarvm' 'perl6')
replaces=('rakudo-moarvm')
conflicts=('rakudo-moarvm')
options=('!makeflags')
source=("https://rakudo.org/dl/$pkgname/$pkgname-$pkgver.tar.gz")
-b2sums=('fa3c773e0b8a1bf4f6e7992b319f3cb3767ab1672dd816ca079073980742e4b668aaecf32377c2e13754d27017451f85c18ad1bda2ce02f296c0add848b8db67')
+b2sums=('9ed93e250c5a18e5d8400b7f08634257d1f780042ee8ada91f5f82de0cae5a50819731ecd54eba1b64b56f08a0d8d607b116dc819eb8899416e3900bb38e2210')
build() {
cd "$pkgname-$pkgver"