summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 430760c0b002..fc951dbdb442 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: sekret, mail=$(echo c2VrcmV0QHBvc3Rlby5zZQo= | base64 -d)
+# Contributor: sekret, mail=$(echo c2VrcmV0QHBvc3Rlby5zZQo= | base64 -d)
-_pkgname=ratox
-pkgname=$_pkgname-git
-pkgver=0.3.0.452
+pkgname=ratox-git
+_pkgname=${pkgname%-git}
+pkgver=0.4.r21.g73bdc88
pkgrel=1
pkgdesc="FIFO based tox client"
arch=('i686' 'x86_64')
-url="http://git.z3bra.org/ratox/log.html"
+url="https://github.com/pranomostro/ratox"
license=('custom')
depends=('toxcore')
makedepends=('git')
provides=("$_pkgname")
conflicts=("$_pkgname")
-source=("$_pkgname::git+git://git.z3bra.org/ratox")
+source=("git+$url")
sha256sums=('SKIP')
pkgver() {
cd "$_pkgname"
- echo $(grep "^VERSION =" config.mk | cut -d " " -f3).0.$(git rev-list --count HEAD)
+ git describe --long --tags | sed -e 's/^v//;s/-/.r/;s/-/./g'
}
build() {