summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d76cf7391bf7..1e57d8716076 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,6 +33,10 @@ package() {
cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
+ # Temp. workaround to relocate systemd unit
+ mkdir -p $pkgdir/usr/lib/systemd/system
+ mv $pkgdir/etc/systemd/system/razerd.service $pkgdir/usr/lib/systemd/system/
+
install -Dm644 "$srcdir/$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
install -Dm644 "$srcdir/razer.svg" "$pkgdir/usr/share/pixmaps/razer.svg"
install -Dm644 "razer.conf" "$pkgdir/etc/razer.conf"