summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c1e29e477a67
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: Radek Podgorny <radek@podgorny.cz>
+pkgname=re-natal
+pkgver=0.3.7
+pkgrel=1
+pkgdesc=" Bootstrap ClojureScript React Native apps"
+arch=(any)
+url="https://github.com/drapanjanas/re-natal"
+license=('')
+depends=('nodejs')
+makedepends=('npm')
+
+package() {
+ npm install -g --prefix "$pkgdir/usr" $pkgname@$pkgver
+}