summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee50aa66a206..164841e3814e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Alexander Björk <bjorkalx@protonmail.com>
+# Maintainer: johnpyp <johnpyp.dev@gmail.com>
pkgname="redact-bin"
pkgdesc="Customize Redact to remove the content you'd like. Remove old tweets, images, discord messages, and much more."
-pkgver="0.13.0"
+pkgver="0.16.0"
pkgrel=1
arch=('x86_64')
url="https://redact.dev/"
license=('custom')
provides=('redact')
conflicts=('redact')
-source=("https://electron-release.redact.dev/build/Redact-${pkgver}.zip"
+source=("https://update-desktop.redact.dev/build/Redact-${pkgver}.zip"
"redact.desktop")
-sha256sums=('272979886a6ff6e7b3cfb5cd7b44dab5974c1f639522e5cad5ae234cfe5132b2'
- '9316d86af16819bd94452e0184830e92fbb497e123fa3f8df00811e4b9861e41')
+sha256sums=('55a3b62ebc49a4417054d1f86345ecea3eaf7bf55e441dbb13e961532c674e2f'
+ 'a05e8dd421979d3342dfaa011129ef3fdf0905b6bcf26646c687a3b63504081b')
package() {
@@ -22,4 +23,6 @@ package() {
install -d ${pkgdir}/usr/bin
ln -s /opt/${pkgname}/redact ${pkgdir}/usr/bin/redact
install -Dm644 "${srcdir}/redact.desktop" "${pkgdir}/usr/share/applications/redact.desktop"
+ mkdir -p "${pkgdir}/usr/share/pixmaps"
+ ln -s /opt/${pkgname}/resources/assets/icon.png "${pkgdir}/usr/share/pixmaps/redact.png"
}