summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d964fe0defe..cd69c48b2632 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
#Maintainer: Dylan Delgado <dylan1496 at live dot com>
pkgname=reduze
-pkgver=2.4
-pkgrel=3
+pkgver=2.5
+pkgrel=1
pkgdesc="Computer program for reducing Feynman integrals to master integrals employing a variant of Laporta's reduction algorithm."
arch=('i686' 'x86_64')
url="https://reduze.hepforge.org/"
@@ -14,7 +14,7 @@ optdepends=('openmpi: For MPI support'
'fermat: For faster GCD calculations'
'doxygen: To create the docs for reduze')
source=("https://reduze.hepforge.org/download/reduze-${pkgver}.tar.gz")
-sha256sums=('107d6875104f464d677410aebee6d06737c11c5ba21c2bc85e8fab7d500076f6')
+sha256sums=('43c05ec8bc4c0865c92a326c4f482d67b4dc94ceaad9d7dbedfab3c4e099af8d')
build() {
cd ${srcdir}/reduze-"${pkgver}"
@@ -35,4 +35,4 @@ install -dm755 "${pkgdir}"/usr/share/reduze/
cp -r example/ "${pkgdir}"/usr/share/reduze/
cp -r tools/ "${pkgdir}"/usr/share/reduze/
cp -r tutorial/ "${pkgdir}"/usr/share/reduze/
-} \ No newline at end of file
+}