summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6db3bd1c404b..30c083793491 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,11 +46,11 @@ DOCS_INFO="NO" # Generate and install GNU info documentation.
#######################################################################
pkgname=remacs-git
-pkgver=26.2.90.135232
+pkgver=26.2.90.135291
pkgrel=1
pkgdesc="Development branch of REmacs, a fork of GNU Emacs with components rewritten in Rust"
arch=('i686' 'x86_64' 'aarch64')
-url="https://github.com/Wilfred/remacs.git"
+url="https://github.com/remacs/remacs.git"
license=('GPL')
depends=('gpm' 'm17n-lib' 'alsa-lib' 'imagemagick')
makedepends=('git' 'clang' 'rustup')
@@ -80,7 +80,7 @@ fi
if [[ $DOCS_PDF = "YES" ]]; then makedepends+=('texlive-core'); fi
#######################################################################
#######################################################################
-source=("$pkgname::git+https://github.com/Wilfred/remacs.git")
+source=("$pkgname::git+https://github.com/remacs/remacs.git")
md5sums=('SKIP')
pkgver() {
@@ -96,7 +96,7 @@ pkgver() {
# Doing so, breaks incremental compilation.
prepare() {
cd "$srcdir/$pkgname"
-
+ rustup show
[[ -x configure ]] || ./autogen.sh
}