summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4b012f21988..ad8d691874d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,8 @@ makedepends=('go' 'git')
options=('!strip')
source=("${_pkgname}::git+https://github.com/cassava/repoctl.git#branch=devel")
md5sums=('SKIP')
+provides=('repoctl')
+conflicts=('repoctl' 'repoctl-git')
pkgver() {
cd "${_pkgname}"
@@ -52,4 +54,4 @@ package() {
install -Dm644 contrib/repoctl_completion.bash "$pkgdir/usr/share/bash-completion/completions/repoctl"
}
-# vim: set ts=2 sw=2: \ No newline at end of file
+# vim: set ts=2 sw=2: