summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1fad42de956..239819f3ff54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,22 @@
# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=repoctl-git
-pkgver=v0.16
-pkgrel=2
+pkgver=0.16.0.gc8fd238
+pkgrel=1
pkgdesc="A supplement to repo-add and repo-remove which simplifies managing local repositories"
arch=('i686' 'x86_64')
url="https://github.com/cassava/repoctl"
license=('MIT')
depends=('pacman')
-makedepends=('go' 'xz')
+makedepends=('go')
conflicts=('repoctl')
provides=('repoctl')
-options=('!strip')
source=("$pkgname::git+https://github.com/cassava/repoctl.git")
sha256sums=('SKIP')
pkgver() {
cd "$pkgname"
- git describe --tags | sed 's/-/./g'
+ git describe --tags --long | sed 's/^v//; s/-/./g'
}
prepare() {