summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5a88bca17324
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Johannes Dewender arch at JonnyJD dot net
+pkgname=reportbug
+_python=python2
+pkgver=6.4.3
+pkgrel=1
+pkgdesc="report bugs in the Debian distribution + python modules"
+arch=('any')
+url="http://packages.debian.org/sid/reportbug"
+license=('MIT')
+depends=('python2-debian' 'python2-debianbts' 'python2-support' 'apt')
+provides=('python2-reportbug=6.4.3')
+conflicts=('python2-reportbug')
+options=(!emptydirs)
+source=(http://ftp.debian.org/debian/pool/main/r/$pkgname/${pkgname}_$pkgver.tar.bz2)
+md5sums=('f6478b830615438232d8a64d47b55ee8')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ $_python setup.py build
+}
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ $_python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: