summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c5a042fd9b61
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Paul Davis <paul@dangersalad.com>
+pkgname=reposync
+pkgver=0.0.3
+pkgrel=1
+arch=('any')
+license=('MIT')
+source=(reposync.sh)
+pkgdesc="Wrapper for aursync"
+sha256sums=('c9bf9ffd6f35c413668f71f9c433eec06ceeac29ffe61f58617791b84a9b89bf')
+depends=('aurutils' 'sudo' 'bash')
+
+package () {
+ install -Dm755 $srcdir/reposync.sh $pkgdir/usr/bin/reposync
+}
+
+
+