summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b4deabb9253b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Richard Neumann aka. schard <mail at richard dash neumann period de>
+
+pkgname='repotool'
+pkgver=1.0.0
+pkgrel=1
+pkgdesc='An arch linux repository management tool'
+arch=('any')
+url="https://github.com/coNQP/${pkgname}"
+license=('GPLv3')
+depends=('python')
+makedepends=('git')
+source=("git+${url}.git#tag=${pkgver}")
+md5sums=('SKIP')
+
+
+package() {
+ cd "${pkgname}"
+ python setup.py install --root "${pkgdir}" --optimize=1
+}