summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d42be02b3dc8..44ea872804db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ md5sums=('SKIP')
build() {
cd "$srcdir/rgx"
- dotnet publish -c Release
+ dotnet publish -c Release --sc --use-current-runtime -p:PublishSingleFile=true -o publish
}
package() {