summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ebb18537ad2..b6e2ca76bca8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=rgx-git
pkgver=0.2
-pkgrel=2
-pkgdesc="CLI RegExp Tool"
+pkgrel=3
+pkgdesc="Commandline RegExp Tool"
arch=('any')
url="https://github.com/comroid-git/rgx"
-license=('MIT')
+license=('GPL-3.0')
depends=('dotnet-runtime-7.0')
makedepends=('dotnet-sdk-7.0')
-source=("git+https://github.com/comroid-git/rgx.git")
-md5sums=('SKIP')
+source=("git+https://github.com/comroid-git/rgx.git" "git+https://github.com/comroid-git/csapi.git")
+md5sums=('SKIP' 'SKIP')
options+=("!strip")
build() {
@@ -19,5 +19,5 @@ build() {
}
package() {
- install -Dm755 "rgx/bin/Release/net7.0/linux-x64/publish/rgx" "$pkgdir/usr/bin/rgx"
+ install -Dm755 "rgx/rgx/bin/Release/net7.0/linux-x64/publish/rgx" "$pkgdir/usr/bin/rgx"
}