summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 9 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41cfcd5c749d..075d33a7970d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
-# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+# Maintainer: mirandir <mirandir@orange.fr>
+# Old maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=rhythmbox-plugin-alternative-toolbar-git
-pkgver=0.r75.1f2c699
-pkgrel=1
+pkgver=0.r210.fc71d3c
+pkgrel=2
pkgdesc='Replace the Rhythmbox large toolbar with a Client-Side Decorated or Compact Toolbar which can be hidden'
url='https://github.com/fossfreedom/alternative-toolbar'
arch=('any')
license=('GPL3')
depends=('python-gobject' 'python-lxml' 'rhythmbox')
-makedepends=('git')
+makedepends=('git' 'gettext')
provides=('rhythmbox-plugin-alternative-toolbar')
conflicts=('rhythmbox-plugin-alternative-toolbar')
install='rhythmbox-plugin-alternative-toolbar.install'
@@ -25,12 +26,16 @@ package() {
cd rhythmbox-plugin-alternative-toolbar
install -dm 755 "${pkgdir}"/usr/{lib,share}/rhythmbox/plugins/alternative-toolbar
+ install -dm 755 "${pkgdir}"/usr/share/locale
cp -dr --no-preserve='ownership' alternative-toolbar.plugin *.py "${pkgdir}"/usr/lib/rhythmbox/plugins/alternative-toolbar/
python -m compileall "${pkgdir}"/usr/lib/rhythmbox/plugins/alternative-toolbar
python -O -m compileall "${pkgdir}"/usr/lib/rhythmbox/plugins/alternative-toolbar
cp -dr --no-preserve='ownership' img ui "${pkgdir}"/usr/share/rhythmbox/plugins/alternative-toolbar/
install -dm 755 "${pkgdir}"/usr/share/glib-2.0/schemas
install -m 644 schema/org.gnome.rhythmbox.plugins.alternative_toolbar.gschema.xml "${pkgdir}"/usr/share/glib-2.0/schemas/
+
+ cd po
+ ./install_all.sh "${pkgdir}"/usr/share/locale/
}
# vim: ts=2 sw=2 et: