summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9cf484dd056b..029a8ab7995e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,21 +4,16 @@
pkgname=rhythmbox-tray-icon
pkgver=0.2_1
pkgrel=4
-pkgdesc="Restores the tray icon functionality from the 0.x series. Please \
-report PKGBUILD bugs at https://github.com/ystein/archlinux-aur-packages."
-
+pkgdesc="Rhythmbox tray icon functionality similar to 0.x series"
arch=('any')
url="http://github.com/palfrey/rhythmbox-tray-icon"
license=('GPL3')
depends=('rhythmbox>=2.90' 'python-cairo' 'gnome-icon-theme')
-conflicts=('rhythmbox-git')
-changelog=$pkgname.changelog
source=(https://github.com/downloads/palfrey/rhythmbox-tray-icon/rhythmbox-tray-icon_${pkgver//_/-}_all.deb)
sha256sums=('8636241bb6dabb28f4c50959f9e1b4be4a3bacee2e55d0fc59a005bbf7fdaffa')
package() {
- tar xfC "$srcdir/data.tar.gz" "$pkgdir"
- sed -i -e 's/Loader=python/&3/' \
- "$pkgdir/usr/lib/rhythmbox/plugins/tray-icon/tray_icon.plugin"
+ tar -zxf "$srcdir/data.tar.gz" -C "$pkgdir"
+ sed -i -e 's/Loader=python/&3/' "$pkgdir"/usr/lib/rhythmbox/plugins/tray-icon/tray_icon.plugin
}