summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c101c47be017..3450a53406a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=riotkit-do
-pkgver=2.3.1
+pkgver=2.4.0
pkgrel=1
pkgdesc='Task executor - balance between Makefile and Gradle. Written in Python. Powerful tool for every DevOps. Automates production tasks as well as local development tasks'
arch=('any')
@@ -11,10 +11,11 @@ depends=('python-yaml'
'python-pbr'
'python-jinja'
'python-dotenv'
- 'python-tabulate')
+ 'python-tabulate'
+ 'python-jsonschema')
makedepends=('python-setuptools')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/riotkit-org/riotkit-do/archive/v${pkgver}.tar.gz")
-sha256sums=('1447c75d4dca88284717550f3453c676478f85c078ec8315a0438638251b7928')
+sha256sums=('e1a9a89d9cf9445840af18ef5c7de4c4fb50d9f778e75d60eaf3de00d8cb0b91')
prepare() {
cd "${pkgname}-${pkgver}"
@@ -33,6 +34,5 @@ package() {
install -d "${pkgdir}/usr/share/doc/${pkgname}"
cp -R docs/* "${pkgdir}/usr/share/doc/${pkgname}"
cp -R rkd/misc "${pkgdir}/usr/lib/python${_pythonversion}/site-packages/rkd"
- cp -R rkd/internal "${pkgdir}/usr/lib/python${_pythonversion}/site-packages/rkd"
}
# vim:set ts=2 sw=2 et: