summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD77
1 files changed, 77 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..70e7ea83572b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,77 @@
+# Maintainer: RubenKelevra <cyrond@gmail.com>
+
+pkgname=rk-server-basic
+pkgver=2015.05.11
+pkgrel=1
+pkgdesc="Metapackage that installs basic server tools. Enables the following services: cronie preload ntpd haveged"
+url="http://notyetthere.com"
+arch=('i686' 'x86_64')
+license=('GPLv3')
+install=rk-server-basic.install
+makedepends=("yaourt")
+depends=("pkgtools"
+"preload"
+"openssl"
+"net-tools"
+"sudo"
+"iproute2"
+"dos2unix"
+"python2"
+"python3"
+"wget"
+"ntp"
+"acpid"
+"abs"
+"p7zip"
+"zip"
+"unrar"
+"openssh"
+"traceroute"
+"pkgfile"
+"hdparm"
+"ethtool"
+"sdparm"
+"haveged"
+"nmap"
+"iperf"
+"hping"
+"sysstat"
+"iotop"
+"tcpdump"
+"htop"
+"lsof"
+"dnssec-anchors"
+"screen"
+"curl"
+"unrar"
+"btrfs-progs"
+"git"
+"subversion"
+"f2fs-tools"
+"sshfs"
+"bzr"
+"cvs"
+"iftop"
+"mtr"
+"dnsutils"
+"socat"
+"bridge-utils"
+"cronie"
+"ferm"
+"ebtables"
+"arptables"
+"ipset"
+"thin-provisioning-tools"
+"unzip"
+"dhclient"
+)
+replaces=(
+"rk-basic-system-tools"
+)
+provides=(
+"rk-basic-system-tools"
+)
+optdepends=(
+"rk-print: Everything for printer"
+"rk-bluetooth: Everything for bluetooth"
+)