summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..91b96ff9bcb0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Romain GERARD <erebe@erebe.eu>
+
+pkgname=greenclip
+pkgver=1.1
+pkgrel=1
+epoch=1
+pkgdesc="Clipboard manager to use with rofi"
+arch=('x86_64')
+url="https://github.com/erebe/greenclip"
+license=('GPL')
+groups=()
+depends=('rofi')
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=("greenclip")
+conflicts=()
+replaces=()
+backup=()
+options=('!strip')
+install=
+changelog=
+source=("https://github.com/erebe/greenclip/releases/download/1.1/greenclip")
+noextract=()
+sha256sums=("ec4e5603f602faa169e5da1995bebaea080eb8293dd6f0ea39b2af20811e519d")
+
+package() {
+ install -Dm 755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+}
+