summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 689c5b7d4671..5ef1dde3f96f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ pkgver() {
printf "r%s.%s" "$(hg identify -n)" "$(hg identify -i)"
}
build() {
- cd "${pkgname}/Release"
+ cd "${pkgname}"
meson build
ninja -C build
}