summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97aaa2f48a47..b0b3a90c0a24 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ url='http://wiki.ros.org/robotnik_msgs'
pkgname='ros-kinetic-robotnik-msgs'
-pkgver='0.2.1'
+pkgver='0.2.5'
_pkgver_patch=0
arch=('any')
pkgrel=1
@@ -27,7 +27,7 @@ depends=(${ros_depends[@]}
# Git version (e.g. for debugging)
-_tag=master
+_tag=kinetic-${pkgver}
_dir=${pkgname}
source=("${_dir}"::"git+https://github.com/RobotnikAutomation/robotnik_msgs.git"#tag=${_tag})
sha256sums=('SKIP')
@@ -60,4 +60,4 @@ build() {
package() {
cd "${srcdir}/build"
make DESTDIR="${pkgdir}/" install
-} \ No newline at end of file
+}