summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f303b45694c0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Submitter: David Rosenstrauch <darose@darose.net>
+
+pkgname=roundcubemail-plugin-chbox
+pkgver=0.2.4
+pkgrel=1
+pkgdesc='This chbox plugin adds the convenient functionality of making single and/or multiple selections from a number of emails in Roundcube message list.'
+arch=('any')
+url='https://plugins.roundcube.net/packages/roundcube/chbox'
+license=('GPL3')
+depends=('roundcubemail')
+source=("https://github.com/6ec123321/chbox/archive/${pkgver}.tar.gz")
+md5sums=('7d55fa4601e6d5380855d39d35394048')
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/webapps/roundcubemail/plugins"
+ cp -r "${srcdir}/chbox-${pkgver}" "${pkgdir}/usr/share/webapps/roundcubemail/plugins/chbox"
+}