summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 373511782606..d7ff0d5c2163 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Maurice Zhou <ja at apvc punkt uk>
pkgname=rozb3-pac
-pkgver=0.0.8
+pkgver=0.1.2
pkgrel=1
-pkgdesc="Create ZFS boot environment for every pacman transaction and add GRUB submenu."
+pkgdesc="pacman hook for ZFS boot environment"
arch=(any)
url="https://gitlab.com/m_zhou/rozb3-pac"
license=('GPL')
-depends=('grub' 'coreutils' 'bash' 'util-linux' 'zfs')
-conflicts=('rozb3-pac-git')
+depends=('bieaz')
source=("${url}/-/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
package() {
cd "$pkgname-$pkgver"
make DESTDIR=$pkgdir install
}
-md5sums=('480742d07aece1b4ad0e3b52813e333d')
+md5sums=('1ba2b03360b32a5d28432186a45710d6')