summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e2bb591ba95..242bb27e1ed6 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Jikstra <jikstra@disroot.org>
pkgname=rpgp-git
pkgdesc="Pure rust implementation of OpenPGP "
-pkgver=0.2.0
+pkgver=0.2.1
pkgrel=1
-_gittag="v${pkgver}-alpha"
+_gittag="${pkgver}"
arch=('any')
url="https://github.com/deltachat/deltachat-desktop"
license=('APACHE' 'MIT')
depends=('gcc-libs')
-makedepends=('rustup')
+makedepends=('rustup' 'git')
prepare() {
cd "$srcdir"