summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64483214af29..e05426476ff8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@ pkgname=rtc-daemon-phonepi
pkgver=1
pkgrel=2
pkgdesc="Time syncronization deamon for PhonePi project"
-url="https://github.com/PhonePi"
+url="https://gitlab.com/PhonePi"
arch=("i686" "x86_64" "armv6h")
license=("GPL2")
makedepends=("git")
depends=("i2c-tools")
-source=(git://github.com/PhonePi/phonepi.git)
+source=('git+https://gitlab.com/PhonePi/Phone')
sha256sums=("SKIP")
package() {
- cd "$srcdir/phonepi/src/daemonRTC"
+ cd "$srcdir/Phone/src/daemonRTC"
install -Dm755 "./rtc.service" "$pkgdir/usr/lib/systemd/system/rtc.service"
}