summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13796c7cf5ff..1480867a3709 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,14 +12,12 @@ depends=('dkms')
conflicts=("${_pkgname}")
makedepends=('git')
options=(!strip)
-source=("$_pkgname::git+https://github.com/lwfinger/rtl8723au_bt.git"
- "void_cast.patch")
-sha256sums=('SKIP' 'SKIP')
+source=("$_pkgname::git+https://github.com/lwfinger/rtl8723au_bt.git")
+sha256sums=('SKIP')
build() {
cd "${srcdir}/${_pkgname}/"
git checkout kernel
- patch -p1 < "${srcdir}/void_cast.patch"
rm -fr .git* readme.txt
}