summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f2aaeff3575..b5324170b72e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ options=('!strip' '!emptydirs')
_gourl=github.com/bemasher/rtlamr
prepare(){
- mkdir -p gopath/src/$(dirname $_gourl)
+ mkdir -p gopath/src/${_gourl%/*}
ln -rTsf $pkgname-$pkgver gopath/src/$_gourl
}