summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e1cb5eeb49d..72d60076dfc1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ pkgdesc="A tool to download rtmp and rtmpe streams"
url="http://rtmpdump.mplayerhq.hu/"
arch=('i686' 'x86_64')
license=('GPL2' 'LGPL2.1')
-depends=('openssl')
+depends=('gnutls')
makedepends=('git')
provides=('rtmpdump')
conflicts=('rtmpdump')
@@ -23,6 +23,7 @@ pkgver() {
build() {
cd "$srcdir/rtmpdump"
+ sed -e 's/^CRYPTO=OPENSSL/#CRYPTO=OPENSSL/' -e 's/#CRYPTO=GNUTLS/CRYPTO=GNUTLS/' -i Makefile -i librtmp/Makefile
make OPT="$CFLAGS" XLDFLAGS="$LDFLAGS"
}