summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57417231a5a6..a10b71a70168 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: John Jenkins twodopeshaggy@gmail.com
pkgname=rtv-git
-pkgver=r757.feb2dc1
+pkgver=r949.cd7ac34
pkgrel=1
pkgdesc="Browse Reddit from your terminal"
arch=('any')
@@ -9,7 +9,7 @@ url="https://github.com/michael-lazar/rtv"
license=('MIT')
conflicts=('rtv')
makedepends=('git' 'python-setuptools')
-depends=('python-tornado' 'python-decorator' 'python3-kitchen' 'ncurses' 'python' 'python-six' 'python-requests' 'python-praw-git')
+depends=('python-tornado' 'python-decorator' 'python3-kitchen' 'ncurses' 'python' 'python-six' 'python-requests' 'python-praw')
source=('git+https://github.com/michael-lazar/rtv.git')
sha256sums=('SKIP')
@@ -18,11 +18,6 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-build() {
- cd "$srcdir/$pkgname-$pkgver"
- sed -i -e 's/praw==3.5.0/praw/' setup.py
-}
-
package() {
cd "$srcdir/rtv"
python setup.py install --root="$pkgdir/" --optimize=1