summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 68db39801a72..73363069a762 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,24 @@
# Maintainer: Vasia Novikov <n1dr+cmarchlinux@yaaandex.com> (replace "aaa" with "a")
pkgname=rua
-pkgver=0.14.0
+pkgver=0.14.2
pkgrel=1
pkgdesc='secure AUR helper written in Rust, supporting offline builds, filesystem isolation and more'
url='https://github.com/vn971/rua'
source=("https://github.com/vn971/rua/archive/${pkgver}.tar.gz")
arch=('x86_64' 'i686')
license=('GPL3')
+
makedepends=('cargo')
-depends=('bubblewrap' 'git')
-optdepends=('bubblewrap-suid: version of bubblewrap that works on linux-hardened kernel')
+depends=('bubblewrap' 'git' 'pacman')
+optdepends=(
+ 'bubblewrap-suid: version of bubblewrap that works on linux-hardened kernel'
+ 'sudo: package installation can be done via sudo, if convenient'
+)
#options+=(!strip) # uncomment if you want readable stack traces
-sha256sums=(7db8b9b6cde3c9b5b0dc0449981192bfda936a92c23adaf33ba196bd11911454)
+sha256sums=(63d12ce4b1a6526afb0f9c2afe6c0d2adec3a3fff23294003b50737085c3003b)
build () {
cd "$srcdir/$pkgname-$pkgver"