summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 291065f8b5b5..d70f6e3ef9c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
_gemname=fusuma-plugin-appmatcher
pkgname=ruby-$_gemname
-pkgver=0.1.1
-pkgrel=2
+pkgver=0.1.2
+pkgrel=1
pkgdesc="Fusuma plugin configure app-specific gestures"
arch=(any)
url="https://github.com/iberianpig/fusuma-plugin-appmatcher"
license=(MIT)
-depends=(ruby ruby-fusuma ruby-dbus ruby-rexml ruby-iniparse)
+depends=(ruby ruby-fusuma ruby-dbus ruby-rexml)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha1sums=('55d6953060b43681efdeba5776578fc3575da69f')
+sha1sums=('733727a519188fd2d514fb7c952a4e70e8be8203')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"