summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6cf66ea2e8b8..c5ef2a8ccfc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=ruby-html-pipeline
-pkgver=2.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="GitHub HTML processing filters and utilities"
arch=('any')
@@ -9,13 +9,13 @@ url="https://github.com/jch/html-pipeline"
license=('MIT')
depends=('ruby' 'ruby-activesupport' 'ruby-nokogiri')
source=(https://rubygems.org/downloads/${pkgname#*-}-${pkgver}.gem)
-sha256sums=('2cedb2f8d8506c8b5b334a1f0d7c6885059b96518852b5dc7cc23c065e51a67f')
+sha256sums=('e16c13eaa724f83cf71ca49c3e2fa0019c0d797eccda52b3e29400c5579eb1e0')
noextract=("${pkgname#*-}-${pkgver}.gem")
package() {
cd "$srcdir"
- msg 'Installing...'
+ msg2 'Installing...'
gem install \
--no-user-install \
--ignore-dependencies \