summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23d592056eae..72819a481c0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,13 +14,13 @@ replaces=()
backup=()
options=()
install=
-source=('git+https://github.com/hugopl/RubyCreator.git#branch=qtc-3.5')
+source=('git+https://github.com/hugopl/RubyCreator.git#branch=archlinux')
noextract=()
md5sums=('SKIP')
pkgver() {
cd "$srcdir/RubyCreator"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {